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Hanteer een uniforme en consistente benaming van (aspect)modellen binnen het project zoals die in een BIM-protocol of werkplan is vastgelegd. Mogelijk 
kunnen in het BIM-protocol / -uitvoeringsplan ook andere/aanvullende afspraken zijn vastgelegd, dan deze aanhouden. 

Kies een eenduidige naam voor het bestand waaruit het volgende blijkt:
• De naam van het bouwwerk
• Het discipline, bijvoorbeeld BWK/INS/CST
• Eventueel een deelgebied van het gebouw/discipline

Methode 1: Publisher Set (aanbevolen) 
Bij gebruik van de Publisher Set wordt de naam gebruikt zoals deze is weergegeven in de boomstructuur.  
Plaats modellen in de Publisher Set volgens de volgende stappen:
Open de Organiser via Windows > Palettes > Organiser
Stel links de View Map in en rechts de Publisher Set. Kies hierbij de gewenste map.
Sleep vanuit de View Map de Views in de map.
Stel vervolgens bij Format het IFC formaat en de gewenste IFC Translator in, bijvoorbeeld ILS – BIM Basis ILS NL. 

Methode 2: Opslaan
Bij het opslaan van het bestand via File > Save As…> Ifc wordt de naam gekozen.  

Voorbeeld: 
B-INS-WL    
B-BWK-C
Of c.f. afspraak in het BIM-protocol

TIP: 
Als je de bestandsnaam instelt in de Publisher Set, dan heb je altijd de juiste bestandsnaam èn IFC Translator. Het wekelijks aanleveren 
van een model kan zo met één druk op de knop.
Voor gevorderden: Door met de rechtermuisknop op het item in de Publisher Set 
te klikken kan de naam worden uitgebreid met autotext, waaronder bijvoorbeeld de 
datum van de laatste revisie, maar dit kan tevens een veld uit de project info zijn 
waar je bijvoorbeeld de publicatiedatum invult.
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Spreek in een zo vroeg mogelijk stadium een nulpunt en oriëntatie af en hanteer deze voor alle modellen 
in het project.
Coördineer wijzigingen altijd eerst met alle betrokken partijen. Misschien levert het bij hen wel een 
probleem op.
Positioneer het project-nulpunt cf de gemaakte afspraak 

Het nulpunt in Archicad is te herkennen aan het zwarte kruisje. 
Probeer indien mogelijk dit op het snijpunt van assen te leggen in je model, en modelleer bij voorkeur 
in de positieve x- en y-richting t.o.v. dit nulpunt.

Modelleer een fysiek Nulpunt object op de oorsprong welke het nulpunt aanduidt.  Exporteer deze mee naar 
IFC. Hiervoor kan een Morph kubus gebruikt worden die met de linkeronderhoek op het nulpunt ligt. 
Geef deze het ID ‘Nulpunt’ mee.

Voorbeeld: 
stramien A-1 ligt op 10000mm x 10000mm tov het 0.0.0-punt (oorsprong) 
Z-as = 0 = bwk afgewerkte begane grond vloer

TIP:
Naast het standaard vastliggende nulpunt kan er in Archicad ook een Survey Point object worden geplaatst. 
Bekijk het artikel Survey Point is now supported at IFC import/Export  in het Help Center van Graphisoft: 
Of het standaard nulpunt of het Survey point gebruikt wordt als nulpunt van de IFC wordt in de 
IFC Translator Settings bepaald in de subsetting Geometry Conversion

Overige zaken m.b.t. nulpunt-coördinatie kunnen worden ingesteld via:
Options/Project Preferences/Project Location 
Hier kan de hoogte t.o.v. NAP worden ingesteld en de precieze locatie van het gebouw in het RD-stelsel 
(RD coördinaten), alsmede de noordrichting (bijvoorbeeld tbv. simulaties/bezonningsstudies)
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Modelleer wanden en andere elementen per verdieping en niet over meerdere verdiepingen. 
De scheidingslijn hoeft niet perse op de verdiepingshoogte te liggen, maar wel daar in de buurt. 
Vaak worden de buitenwanden gescheiden tussen verdiepingen op het niveau van bovenkant 
constructieve vloer. 
Zorg dat elementen aan de juiste verdieping zijn toegekend door middel van de Home Story. 
Wijzig elementen in de instellingen of door rechtermuisknop op een element en kies Relink Home Story...

Archicad exporteert verdiepingen als IfcBuildingStorey. 
Stel verdiepingen in volgens de volgende stappen:
• Ga naar Design > Story Settings
• Stel verdiepingen op volgens het BIM-protocol
• Geef de verdiepingen een nummer in de naamgeving. De Story Name dient dus '00 begane grond' te zijn; 

zie onderstaande afbeelding.

NOTE:
Het nummer van de verdieping in Archicad wordt niet mee geëxporteerd, voeg deze toe in de naamgeving. 
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In ARCHICAD kunnen we per element bepalen met welke entiteit het element geëxporteerd dient te worden naar IFC. Op welke manier dit gebeurt hangt af van 
de Type Mapping in de Translator settings. Bij de geadviseerde translator ILS - BIM basis ILS export wordt het type element bij export bepaald door de 
ARCHICAD classificatie. Ook subtypen zoals de Type Enumeration kunnen hierin worden vastgelegd. Een element dat als wand geclassificeerd is wordt, na 
export, automatisch een IfcWall; een wand geclassificeerd als subtype keerwand wordt, na export, een IfcWall met Predefined Type (Type Emuneration) Shear.

De classificatie van een element kan worden ingesteld in de instellingen of via Classification in de Info Box. 

In de Translator bepaald de Type Mapping de omzetting van een classificatie naar een IFC type.

Voorbeeld: 
Bijvoorbeeld wanneer een plafond welke met de Slab-tool gemodelleerd is als Afwerking/Plafondafwerking 
geclassificeerd dient te worden.

Specifieke elementen die vaak verkeerd geclassificeerd worden als de standaard instellingen gebruikt worden 
zijn:
Elementen welke met de Object (keukens, sanitair, hwa, railings) of Morph-tool zijn gemodelleerd.
Alle elementen welke de Beam-tool gebruikt maar geen balk(beam) is (dakranden, rollagen, dakgoten etc.)
Plafonds welke met de Slab-tool zijn gemodelleerd.
Afwerklagen welke als wand gemodelleerd zijn (bijvoorbeeld tegels of voorzetwanden)

TIP:
Door consequent gebruik te maken van correct ingestelde favorieten kan dit voorkomen worden. 
Maak hiervoor van veel voorkomende elementen een Favoriet aan met de juiste classificaties: ARCHICAD 
classificatie, NL-SfB classificatie. Stel ook meteen de objecteigenschappen (zie H4) in zoals Structural Function 
(non-load-bearing/load-bearing) en Position (in/external).

TIP:
Als een bepaalde entiteit mist in de classificatie (bijvoorbeeld een latei) dan kan deze via Options > Classification 
Manager aangemaakt worden. Bekijk ook het artikel Classification Manager in het GRAPHISOFT help center.

Een nieuwe Classificatie wordt gekoppeld aan een IfcEntiteit in de IFC translator. Selecteer in de Preset Type 
Mapping de nieuw aangemaakte classificatie en kies een bijbehorende IfcEntiteit (in het geval van de latei is dat 
IfcBeam, subtype Lintel) Bekijk ook het artikel Type Mapping for IFC export in het GRAPHISOFT help center.

Onbekend welke entiteit en type gebruik moet worden? Enkele mogelijkheden worden weergegeven in de 
Engelstalige lijst met overzicht van IfcEntiteiten in de BIMblog van Bond Bryan.

https://helpcenter.graphisoft.com/user-guide/76741/
https://helpcenter.graphisoft.com/user-guide/89323/
https://bimblog.bondbryan.co.uk/ifc-2x3-element-and-type-classification-the-plain-language-a-z-list/
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IfcName:
De IfcName wordt in Archicad automatisch gevuld volgens de Mapping tabel die in de IFC translator ILS – BIM Basis ILS NL gedefinieerd is in het submenu 
‘Property Mapping’.

Standaard wordt de ‘Name’ van elementen, op het niveau IfcElement, 
als volgt automatisch opgebouwd:
1. de eerste twee cijfers van de NL-SfB codering (zie 3.6)
2. een underscore
3. de ARCHICAD Classification (bijvoorbeeld Wand; zie 3.4)
4. een underscore
5. de Element ID van het element

Geef een ID op in de instellingen van het element of via de Info Box.

Dit ziet er dan bijvoorbeeld uit als: 21_Wand_Spouwmuur 340

NOTE:
Mocht er een andere Property Mapping gevraagd worden in de BIM-afspraken van een project dan kan dit zelf worden 
ingevuld. Een uitleg over Property Mapping for IFC export is te vinden in het Graphisoft Help Center.
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IfcType:
De IfcType van elementen wordt in de Export naar IFC als volgt automatisch gevuld:
• Walls, Slabs: De naam van de gebruikte Composite of Building Material + de dikte
• Shells en Roofs: De vaste tekst ‘Type dak/ Type Shell’
• Ramen en deuren: De eerste twee cijfers van de NL-SfB Classificatie en het gebruikte materiaal van het frame.

Dit gebeurd op basis van een overschrijving in de Ifc reference (zie de stappen ‘Aanpassen van de IfcType’)
• Objecten: De naam van de gebruikte Library part
• Trap: In Ifc2x3 wordt dit leeg gelaten omdat Ifc 2x3 geen Type definitie kent bij trappen. 
• Railing: De vaste tekst ‘Reling Type’
• Columns & Beams:  De naam van de gebruikte Complex Profile of Building Material + de afmetingen van balk of kolom.
• Vliesgevels: De vaste tekst ‘Curtain Wall type’
• Zones: De Zone Categorie van de ruimte

Aanpassen van de IfcType:
Het is mogelijk om de naamgeving van de IfcType naar wens aan te passen op niveau van IfcEntiteit (Bijvoorbeeld IfcBeam). Dit wordt dus per IfcEntiteit
ingesteld. Volg de onderstaande stappen op de IfcType aan te passen:

• Ga naar File > interoperability > IFC > IFC Translators…
• Kies de IFC translator for Export.
• Selecteer de puntjes achter het submenu ‘Property Mapping’.
• Selecteer de benodigde Preset.
• Klik op Map IFC properties for Export.
• Ga naar de gewenste IfcEntiteit.
• Zoek in de middelste kolom de Pset*Common op en 

klik op de eigenschap Reference.
• Vul de gewenste eigenschap in via een Mapping Rule. 
• Kopieer de Mapping Rule via Copy en Paste voor andere entiteiten. 

(rechtermuisknopmenu op de Mapping Rule) 

NOTE:
Een uitleg over Property Mapping for IFC export is te vinden in het 
Graphisoft Help Center.

Vervolg
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https://helpcenter.graphisoft.com/user-guide/77329/
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NL/SfB Classificatie kan worden ingesteld in de instellingen in het tabblad ‘Classification and Properties’ 
of via de Info Box, voor een of meerdere geselecteerde elementen (van hetzelfde gereedschap) tegelijk. 
Ook via een Schedule kan de classificatie ingesteld worden voor meerdere elementen tegelijk.
Meerdere elementen van verschillende gereedschappen? Maak dan gebruik van de Edit Selection Set 
via Edit > Element Settings > Edit Selection Set. 

Standaard is de NL/SfB versie 2005 geladen in de Nederlandse template. 
Ga naar BIM Content Package op de website van GRAPHISOFT voor andere classificatiesystemen 
zoals de NL/SfB uitgave 2019 van het BIMloket. 

Laad een andere classificatie volgende de onderstaande stappen in het project:
• Ga naar options > Classification manager
• Kies voor Import
Let erop dat Mapping Rules in de IFC translators gebruik maken van de classificatie en 
dat deze hier ook op aangepast moeten worden.

NOTE:
Het is natuurlijk ook mogelijk om deze classificatie vooraf in te stellen in de favorieten.

TIP: 
Controleren of elementen correct geclassificeerd zijn? Maak gebruik van een Schedule; ILS controle 
Schedules zijn reeds aanwezig in de KUBUS KeyMember Editie.
De NL/SFB classificatie zegt iets over de draagfunctie en positie van een element. Deze eigenschappen 
worden toegevoegd als losse eigenschappen (H4) en zijn niet aan elkaar gelinkt. In ARCHICAD zijn dit dus 
drie losse Properties die van elkaar kunnen afwijken. Voeg deze eigenschappen toe aan de Schedule om 
overeenstemming te bereiken.

https://graphisoft.com/downloads/archicad/BIM_Data?
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Vind de voorgeschreven PropertySets voor IFC2x3 of IFC4.1 op de technische website van BuildingSMART. 
Deze PropertySets zijn voor IFC2x3 reeds aanwezig in Archicad. Wordt er IFC4 gebruikt, dan zullen er enkele 
Properties of PropertySets toegevoegd moeten worden aan de Mapping tabel.

De Mapping tabel is te vinden via File > Interoperability > IFC > IFC Translators en is anders voor IFC2x3 
dan voor IFC4. Maak gebruik van het filter in de Mapping tabel bij aanpassingen.  
IFC Properties worden in Archicad gekoppeld aan Element Parameters, Classificaties en/of Archicad
Properties uit de Property Manager.

Een IFC Property of IFC Property Set toevoegen aan de Mapping tabel:
• Ga naar de Mapping tabel in het submenu ‘Property Mapping’ van de Ifc Translators via 

File > Interoperability > IFC > IFC Translators.
• Maak gebruik van het filter op basis van het IFC2x3 schema en/of IFC 4 schema.
• Ga naar de plaat waar de Property of PropertySet moet worden toegevoegd. BuildingSMART geeft 

uitleg bij elke Property in de set waar het voor bedoeld is en welk datatype het is. 
• Kies voor New
• Kies de Property Set waar de eigenschap thuis hoort of Maak een eigen (Custom) Property Set aan.
• Voeg de Property Name toe van de eigenschap, bijvoorbeeld ‘FireRatingR’.
• Kies de Property en Value Type omschreven door BuildingSMART.  

Een AC Property toevoegen aan de IFC Property
Maak gebruik van de Mapping Rule voor het automatisch vullen van de eigenschap. 
• Klik op New Rule
• Klik op Add Content..
• Kies de Archicad Property dat gekoppeld moet worden aan de IFC Property.

TIP:
Blauwe gekleurde eigenschappen en sets worden op een hoger niveau bepaald. Een uitgebreide uitleg
over Property Mapping for IFC export is te vinden in het Graphisoft Help Center.
Het gebruik van de standaard eigenschappensets van BuildingSmart zorgt voor consistentie in IFC modellen 
voor elke software. Het is ook mogelijk om aanvullend een Custom PSet aan te maken waarin allerlei 
eigenschappen verzameld worden. 

à ZIE VERVOLG OP VOLGENDE PAGINA

TIP:
Door gebruik te maken van Mapping Rules is het mogelijk om verschillende soorten datasets 
te exporteren van hetzelfde model

https://standards.buildingsmart.org/IFC/RELEASE/IFC2x3/FINAL/HTML/
https://standards.buildingsmart.org/IFC/RELEASE/IFC4_1/FINAL/HTML/
https://helpcenter.graphisoft.com/user-guide/77329/
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Nieuwe Archicad Properties aanmaken.
Veel eigenschappen zijn reeds aanwezig in de lijst. Mochten een aanvullende eigenschap nodig 
zijn volg dan de onderstaande stappen. 
1. Ga naar Options > Property Manager
2. Maak een nieuwe eigenschap aan door op New te klikken
3. Geef deze een naam en voeg het toe aan een groep
4. Klik op OK
5. Geef de eigenschap een omschrijving.
6. Stel het Data Type in; String voor tekst, Number voor cijfers etc. 
7. Gaaf bij ‘Availabililty for Classifications’ aan voor welke Archicad classificatie de property 

beschikbaar 
moet zijn.

8. Koppel de Property aan de IFC translator volgens de bovenstaande stappen. 

Meer informatie over de Property Manager is te vinden in het Help Center van Graphisoft.

Properties gebruiken in het model
In de instellingen van elementen worden de Archicad Properties ingevuld. Stel de eigenschap in 
op een van de volgende manieren:
• Via de instellingen in het tabblad ‘Classification and Properties’ 
• Via de Info Box, voor een of meerdere geselecteerde elementen (van hetzelfde gereedschap) tegelijk. 
• Via een Schedule voor meerdere elementen tegelijk
• Meerdere elementen van verschillende gereedschappen? Maak dan gebruik van de Edit Selection

Set via Edit > Element Settings > Edit Selection Set. 

Stel de eigenschap als volgt in:
1. Klik op het koppel teken 
2. Kies voor Custom (Value).
3. Voer de waarde in of maak een keuze uit de keuzelijst.

TIP:
Een default value kan ingesteld worden in de Property Manager en zorgt ervoor dat alle elementen 
voorzien worden van dezelfde waarde. In de meeste gevallen zal deze staan op ‘Undefined’ waardoor 
deze niet geëxporteerd zal worden naar IFC ook al is deze gekoppeld aan een IFC Property in de 
Mapping tabel. 

Vervolg

1

https://helpcenter.graphisoft.com/user-guide-chapter/85550/
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Indien elementen door elkaar heen zijn gemodelleerd (elkaar snijden), zorgen deze voor clashes en geeft onbetrouwbare hoeveelheden. In ARCHICAD worden elementen met Building Materials
automatisch van elkaar afgesneden, waardoor een clash wordt voorkomen.

De twee factoren die de intersectie van materialen regelen zijn:

De Intersection Priority van de Building Materials – met een getal tussen 0 en 999 bepaal je welk materiaal “voorrang” heeft. Hogere cijfers gaan voor lagere, 
en worden in het materiaal met een lagere prioriteit automatisch gespaard indien ze door elkaar heen lopen.

à ZIE VERVOLG OP VOLGENDE PAGINA

1
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Het Intersection Group Number in de Layer Settings (het nummer voor de layer Name). elementen op lagen met een 
verschillend nummer gaan geen interactie aan en kunnen dus clashes veroorzaken als ze niet goed gemodelleerd zijn.

Een aantal soorten gereedschappen vereisen een extra handeling om een connectie 
(Design > Connect > Trim/Merge) te maken op basis van de Building Materials:
• Morphs
• Roofs
• Shells

Objecten (uit de bibliotheek) doen niet mee bij de automatische intersectie met 
Building Materials en vereisen een Solid Element Operation om geen intersecties te krijgen. 

NOTE:
Intersection Group Numbers zijn gekoppeld aan de Layer Combinations. Zo kan het zijn dat deze in de ene lagencombinatie 
goed staat ingesteld, maar in een andere niet.

à ZIE VERVOLG OP VOLGENDE PAGINA

2
Vervolg

1

TIP: 
Om dubbele elementen te voorkomen kun je een add-on installeren 
die dubbelingen opzoekt, 
zodat je het dubbel geplaatste elementen kunt verwijderen. 
De Check Duplicates Tool, onderdeel van de Goodies, 
kun je hier downloaden: 
http://www.graphisoft.com/downloads/addons/

http://www.graphisoft.com/downloads/addons/
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NOTE:
CONTROLEER ALTIJD ZELF JE EXPORT ALVORENS TE VERZENDEN/UPLOADEN BIJVOORBEELD IN BIMCOLLAB ZOOM.

Vervolg

2

TIP: 
Om je model te controleren op doublures is het mogelijk om de Collision Detection uit te voeren op het gehele model. In 
beide groepen wordt een 3D type element omschreven. Tussen deze elementen mogen geen Collisions worden gevonden.
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Ruimten worden met de Zone-tool in Archicad gemodelleerd. In Ifc wordt een zone automatisch een IfcSpace. 

Maak hierbij gebruik van de ’Inner Edge’ geometrie methode zodat de begrenzing van de ruimten automatisch gevonden 
worden. Indien een denkbeeldige lijn getrokken moet worden om ruimten te begrenzen kan een lijn met de 
eigenschap “Zone Boundary’ uitkomst bieden. 

Zorg ervoor dat bij wijzigingen de ruimten geüpdatet worden via Design > Update Zones.

Ruimten groeperen is mogelijk via de Ifc Project Manager. Groepeer de ruimten als volgt:
• Ga naar File > Interoperability > IFC > IFC Project manager.
• Ga naar het onderste gedeelte, links van het venster en 

klik op IFC Zones.
• Klik op New, linksonder in het venster
• Geef de IfcZone (op hoogste niveau) een naam 

Klik op New zone en pas de naam aan de rechterzijde bij 
Attributes > Name aan.

• Pas andere attributen of Ifc Properties aan indien nodig.
• Sleep vanuit de boomstructuur, linksboven, de  

IfcEntiteiten, de IfcSpaces (de ruimten in het model) in de 
IfcZone > New Relation.

Bekijk Assignments in IFC Project Manager in het GRAPHISOFT 
Help Center voor meer informatie over het maken van groeperingen.

NOTE:
Standaard staan Zones UIT in het 3D venster. Zet deze aan in de View via View > Elements in 3D View > Filter and Cut 
Elements en sla de instelling op in de View via Rechtermuisknop op deze View in de View Map > Redefine with current
Window Setting.

https://helpcenter.graphisoft.com/user-guide/77309/
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Maak gebruik van de MEP modeler in Archicad voor het modelleren van installatie technische systemen. De MEP-functies 
komen beschikbaar zodra de werkomgeving voor de installatietechniek wordt toepast. Vind deze via Options > Work
Environment > Apply profile > Werkomgeving installatietechniek 24.
Door gebruik van het palet ‘MEP Routing’ kan er direct gekozen worden voor een MEP systeem.

MEP systemen worden net als IFC Zones beheerd in de IFC Project Manager.
• Volg de stappen zoals omschreven in hoofdstuk 4.1 Ruimten maar maak nu een IfcSystem aan. 

• MEP elementen kunnen net zoals ruimten handmatig in het systeem worden gesleept, maar kunnen ook automatisch 
worden gekoppeld. Klik op de knop’ MEP system’ links onderin en kies het systeem dat gekoppeld moet gaan worden. 
Alle elementen worden geplaatst in de map ‘New Relation’. De naam van het systeem wordt automatisch ingevuld in 
de Attributen van het systeem.

Bekijk Assignments in IFC Project Manager in het 
GRAPHISOFT Help Center voor meer informatie

https://helpcenter.graphisoft.com/user-guide/77309/
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In ARCHICAD kunnen we per element bepalen welke eigenschappen van het element geëxporteerd dienen te worden naar IFC. Eigenschappen worden 
bepaald in de instellingen van een element, in het tabblad “Classification & Properties”, en kan voor één enkel element of een verzameling van geselecteerde 
elementen van hetzelfde gereedschap tegelijk worden ingesteld.  

Wanneer de Structural Function van meerdere elementen van verschillende gereedschappen aangepast moeten worden kan ook gebruik worden gemaakt van 
de Edit Selection Set in de knoppenbalk.

De relevante keuzes zijn:
Structural Function (Load-bearing Element / Non-Load-bearing Element / Undefined)

NOTE:
Dragend = True = Load-bearing Element
Niet dragend = False = Non-load-bearing Element

TIP:
Maak gebruik van de Graphic Override Combinations, bijvoorbeeld ‘CST’, waarin dragende 
elementen direct inzichtelijk worden gemaakt. 
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De mogelijkheden van de Positie zijn gelijk aan die van de draagstructuur (Hoofdstuk 4.3)

De relevante keuzes zijn:
Position (Interior / Exterior / Undefined).

NOTE:
Uitwendig = True = Exterior
Inwendig = False = Interior

TIP: 
Net als bij de NL/SfB codering is het verstandig om deze classificatie in een Schedule op te 
nemen ter controle van de juiste waardes, en kan dit ook in Favorites worden opgenomen.

TIP:
Maak gebruik van de Graphic Override Combinations, bijvoorbeeld ‘IFC – Positie in de 
KUBUS KeyMember Editie’, waarin dragende elementen direct inzichtelijk worden gemaakt. 
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Eigenschappen zoals de brandwerendheid worden in de ARCHICAD properties ingevuld onder het kopje Veiligheid Brand. 

De waarden uit de ARCHICAD properties worden bij de export door middel van de IFC translator omgezet naar de volgende IFC eigenschappen:
• WBDBO: FireRating (Pset*Comon) 
• Brandwerendheid bij bezwijken: FireResistanceRating (PsetFireRatingProperties), 

Voeg deze indien nodig ook toe aan een eigen IfcProperty
‘FireRatingR’ in de Pset##Common.

TIP:
Maak gebruik van de Graphic Override Combinations, bijvoorbeeld 
‘BRA - Brandwerendheid (WBDBO) in de KUBUS KeyMember Editie’,
waarin de ingestelde WBDBO in elementen direct inzichtelijk worden gemaakt. 

TIP:
Modelleer Morph-vlakken met een dikte van 0 en als weergavelijn een WBDBO-lijn om 
de brandwerendheid in 3D en 2D weer te geven. Deze vlakken geven zowel in 
doorsnedes als op plattegronden dan de brandcompartimentering weer, 
en zijn als apart 3D brandveiligheidsmodel te exporteren.
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Belangrijke bouwfysische eigenschappen zijn reeds aanwezig in de 
Archicad Properties onder het kopje Bouwfysische eisen. 
Eigenschappen met betrekking tot het glas zijn te vinden in het kopje Beglazing.

Indien eigenschappen ontbreken voeg deze toe in de Archicad
Properties en vervolgens ook in de IFC PropertySets zoals
uitgelegd in hoofdstuk 3.7 Maak gebruik van PropertySets. 

De waarden uit de Archicad Properties zullen bij de export door middel 
van de IFC translator omgezet moeten worden naar de volgende IFC eigenschappen:
• Geluidwering: AcousticRating (Pset*Comon) 
• Warmteweerstand (Rc-waarde):  ThermalTransmittance (Pset*Comon)
• ZTA waarde: SolarHeatGainTransmittence

(PsetDoorWindowGlazingType)
• Lichtdoorlatendheid : Translucency (alleen voor IFC2x3)

(PsetDoorWindowGlazingType)

NOTE:
Zoek eerst in de standaard IFC Properties van BuildingSMART
naar de juiste PropertySet voor je een nieuwe aanmaakt.

TIP:
Je kunt bouwfysische eigenschappen die een grens aangeven,(bijvoorbeeld een u/Rc of Rw waarde) 
ook net als WBDBO waardes als een Morph-vlak modelleren.
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Bij alle 'standaard' modelleertools zoals Beams, Slabs, Walls en Roofs wordt automatische de naam van het Building Material ingevuld in de IfcMaterial Property 
Set. Bij elementen zoals Doors, Windows en Objecten wordt gebruik gemaakt van een andere technologie. De IfcMaterial wordt gevuld met de naam van de 
doorsnedearceringen, omdat deze objecten vaak niet uit Building Materials zijn opgebouwd. Enkele objecten, ten behoeve van de constructie, maken wel 
gebruik van Building Materials.

Doors, Windows en Objects voorzien van het juiste materiaal op twee manieren:

Zorg dat je doorsnedearcering dezelfde naam heeft als het Building Material. Dit geldt voor alle voorkomende arceringen in een object. Er is ook een arcering 
“n.v.t. 00x” die gebruikt kan worden voor bijvoorbeeld delen van objecten (zoals een deurdorpel) die in dit object niet aanwezig zijn.
Deze methodiek werkt het beste bij een object uit een beperkt aantal materialen. Deze workflow is de moeite van het proberen waard omdat het weinig extra 
werk oplevert.
Deze methode zorgt ervoor dat:
• Er snelle updates geleverd kunnen worden van de IFC modellen 
• Wijzigingen snel verwerkt kunnen worden in het model.  
• Er gebruik gemaakt kan worden van de standaard werkmethodiek in ARCHICAD

De materiaaldefinitie kan gevonden worden in het tabblad Material, maar komt niet in de IfcMaterial terecht.

Voor een revisiemodel: als er een revisiemodel wordt gemaakt, converteer dan alle ramen, deuren en objecten naar Morphs, voeg de gewenste onderdelen 
samen met Design > Morph Extra’s > Union en geef deze het juiste Building Material. 
Verwijder in de IfcTranslator de Pset ‘Material’ uit de Property Mapping bij IfcWindow en IfcDoor. Verder bewerken van deze onderdelen is dan onmogelijk. 
Controleer bij het maken van een Morph of de objecteigenschappen uit andere hoofdstukken nog goed staan.

Deze methode zorgt ervoor dat:
• De entiteit maar één Material heeft 
• De informatie gelijk is aan andere elementen
• Er geen wijzigingen meer aangebracht kunnen worden in ramen en deuren 

De materiaaldefinitie kan gevonden worden in het tabblad Material.

TIP: 
In de KeyMember Editie is een Schedule opgenomen met alle doorsneden arceringen van de ramen en deuren. Door gebruik 
van de Schedule zijn eenvoudig alle materialen in te stellen van het object.

2Oplossing

1Oplossing
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Projectspecifiek kunnen er aanvullende eigenschappen worden afgesproken. Maak hierbij gebruik van de reeds bestaande ARCHICAD properties of maak een 
eigen ARCHICAD property aan via de Property Manager. 

1. Eigenschappen kunnen naar IFC worden overgebracht door een koppeling van de ARCHICAD property met de IFC property. Deze koppeling wordt bepaald 
in de translator onder Property Mapping. 

2. Zoek in de lijst naar de IfcEntiteit waar een ARCHICAD property aan gekoppeld moet worden.
3. Zoek in de beschikbare IFC properties naar de juiste eigenschap. Bijvoorbeeld geluidsisolatie wordt gekoppeld aan AcousticRating die te vinden is in de 

Algemene eigenschappenset Pset_*Common. Eigenschappen zoals Antislib behoren bij de specifiekere eigenschappensets zoals Pset_Covering Flooring. 
Bij BuildingSmart wordt per eigenschap aangegeven wat hiermee bedoeld is. (zoek in een zoekmachine naar IFC2x3 (of IFC4) HasNonSkidSurface)

4. Selecteer de eigenschap.
5. Klik op New Rule
6. Voeg via Add Content de Archicad Property toe, klik op Add
7. Klik op OK
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